ダウンロード | スクリーンショット | 購入する | ヘルプ | WebP | 使用方法 | 更新履歴 | フォーラム
ライセンスと登録
Honeycam ライセンスポリシー Honeycam の登録方法 プロダクトキーを再取得する Honeycam エディションの比較 返金について 製品登録を削除する方法 ライセンスを追加購入する
機能と技術用語
GIF、WebP、および WebM 形式 APNG形式 量子化 FPS (フレーム毎秒) GIFファイルのサイズを小さくする方法 画面トランジション効果 ディザの使用 最大録画時間 ディスクスワップの使用 DXGI の使用 直接MP4として保存
編集のヘルプ
テキストを挿入/編集/アニメーション化する方法 吹き出しを挿入/編集/アニメーション化する方法 ステッカーを挿入/編集/アニメーション化する方法 フォトフレーム効果の使い方 アニメーションファイル上にテキストを描画する方法
Honeycamのヒント
GIFとして再保存するときに画像の品質を維持する方法 編集して既存のファイル名で保存する(既存のファイルに上書き) Honeycam のショートカットキー すべての設定を保存
トラブルシューティング
オンライン認証に失敗しました エントリポイントが見つかりません Honeycamを更新する方法 Honeycam を管理者として実行する方法 WebP が iPhone でスムーズに再生されない! AV1コーデックを無料でインストール Honeycamが理由なく終了したとき 動画を開くと Honeycam がクラッシュする GIFとして保存すると、再生時間が変わります。 GIF保存時のCPU使用率が高すぎます。

ステッカーの追加と編集方法

アニメーションGIFに絵文字や矢印などのステッカーを追加すると、コンテンツをより魅力的で視覚的に訴求力のあるものにすることができます。 このヘルプでは、Honeycamのステッカー機能を使用して、さまざまな装飾オブジェクトを追加および編集する方法について説明します。

簡単な概要

  1. 画面を録画するか、既存のファイルを開いて編集します。
  2. 編集と効果 → 挿入 → 新しいステッカーをクリックしてください。
  3. サイズと位置を調整し、詳細をカスタマイズします。

1. 挿入メニューを開く

画面を録画したり、編集する画像を読み込んだりした後、画面右側の 編集と効果 パネルにある 挿入 ボタンをクリックします。


2. ステッカーを選んで挿入する

パネル上部にある「新しいステッカーを挿入」ボタン(3番目)をクリックします。


絵文字、落書き、矢印、アクセサリー、食べ物など、さまざまなカテゴリを閲覧できます。お好みのステッカーをクリックすると、左側のキャンバスにすぐに追加されます。


3. ステッカーのスタイルを編集する(レイヤー設定)

挿入したステッカーをクリックすると、ステッカーのスタイルを詳細にカスタマイズできます。設定は右側のパネル、またはキャンバス上に表示されるツールバーからアクセスできます。

  • 右側のパネル:ステッカーのサイズ、位置、回転角度、透明度を調整します。影と動的なアニメーション効果を追加します。

  • キャンバスツールバー:[コピー]ボタンを使用して、選択したステッカーを複製します。複数のオブジェクトが重なっている場合は、上方向または下方向を使用してレイヤー構造を調整します。

4. 適用して保存

「OK」ボタンをクリックします。メイン編集画面に戻り、「保存」ボタンをクリックします。